PukiWiki 関連情報

プラグイン関連情報

  • QRコード表示プラグインを使用しようとしたところエラーが発生。
    <br />
    <b>Fatal error</b>
    :  Call to undefined function: imagecreatetruecolor() in 
    <b>/****/cx/pukiwiki/plugin/qrcode.inc.php</b> on line <b>601</b>
    <br />
    • ImageCreateTrueColor() は GD 2.0.1以降を必要とするとのこと。
    • もしかして、GD が入っていない!?
      • phpinfo() にて調べてみると、やはり GD が入っていなかった。残念(T-T)

QRコード

フリーソフト

関連情報


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-02-27 (土) 14:18:49 (4249d)